OAuth 2.0 client credentials with private_key_jwt (Mission Critical, Dedicated)
POST/oauth/token
RFC 6749 client credentials, the client authenticated by a JWT it signs (RFC 7523) with a key registered to it. Optionally bound to a client certificate (RFC 8705). The access token is valid for 15 minutes and is sent as a Bearer token like a key.
Request
Responses
- 200
- 400
The token.
RFC 6749 error.